• 欢迎访问本站网站,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

静态路由理解和ICMP基础

网络管理 admin 3个月前 (10-20) 92次浏览 已收录 0个评论 扫描二维码

静态路由理解和ICMP基础

第一步 配置PC机和g0/0,ser1/0的IP地址
进入R1 和R2的g0/0口配置IP地址
[R1]interface GigabitEthernet 0/0
[R1-GigabitEthernet0/0]ip address 192.168.0.1 24   ### R2 : 192.168.2.1 24
[R1-GigabitEthernet0/0]undo shutdown
[R1-GigabitEthernet0/0]exit


[R1]interface Serial 1/0
[R1-Serial1/0]ip address 192.168.1.1 30    ### R2 : 192.168.1.2 30
[R1-Serial1/0]undo shutdown
配置成功 测试是否能通信
pc1—–R1  通
pc2—–R2  通
R1——R2  通
pc1—-pc2   不通
查看路由表
display ip routing-table
启动路由器的ICMP目的不可达报文的发送功能
R1和R2分别执行
ip unreachables enable
在R1上配置静态路由
ip route-static 192.168.2.0 24 192.168.1.2
在R2上配置静态路由
ip route-static 192.168.0.0 24 192.168.1.1
注意关闭防火墙
路由跟踪
tracert   192.168.2.10
需要开启设备的icmp超时报文的发送功能
R1和R2分别执行
ip ttl-expires enable
重新进行路由跟踪
tracert   192.168.2.10

本站的文章和资源来自互联网或者站长的原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:静态路由理解和ICMP基础
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址