• 欢迎访问本站网站,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

三层交换VLAN互通的配置

网络管理 admin 9个月前 (10-20) 301次浏览 已收录 0个评论 扫描二维码

三层交换VLAN互通的配置

首先配置好xp02和xp03相应的IP地址
L2Switch设备上的配置
创建vlan 10 把接口进入vlan 10  并设置vlan 10虚拟接口IP地址
[L2Switch]vlan 10
[L2Switch-vlan10]vlan 20
[L2Switch-vlan20]exit
[L2Switch]interface range GigabitEthernet 1/0/10 to GigabitEthernet 1/0/19 
[L2Switch-if-range]port access vlan 10
[L2Switch-vlan20]exit
[L2Switch-Vlan-interface10]ip address 192.168.10.1 24
[L2Switch-Vlan-interface10]undo shutdown
[L2Switch-Vlan-interface10]exit
把接口加入vlan 20  并设置vlan 20虚拟接口IP地址
[L2Switch]interface range GigabitEthernet 1/0/20 to GigabitEthernet 1/0/29
[L2Switch-if-range]port access vlan 20
[L2Switch-Vlan-interface20]exit
[L2Switch]interface vlan 20
[L2Switch-Vlan-interface20]ip address 192.168.20.1 24
[L2Switch-Vlan-interface20]undo shutdown
[L2Switch-Vlan-interface20]exit
加入接口1/01/ 并且设置成为路由模式 设置IP地址
[L2Switch]interface GigabitEthernet 1/0/1
[L2Switch-GigabitEthernet1/0/1]port link-mode route
[L2Switch-GigabitEthernet1/0/1]ip address 192.168.1.2 24
[L2Switch-GigabitEthernet1/0/1]undo shutdown
[L2Switch-GigabitEthernet1/0/1]exit
完成缺省路由配置
[L2Switch]ip route-static 0.0.0.0  0.0.0.0 192.168.1.1
R1设备上的配置
进入接口设置IP地址
[R1]interface GigabitEthernet 0/0
[R1-GigabitEthernet0/0]ip address 192.168.1.1 24
[R1-GigabitEthernet0/0]undo shutdown
[R1-GigabitEthernet0/0]exit
完成静态路由配置
[R1]ip route-static 192.168.20.1 24 192.168.1.2
[R1]ip route-static 192.168.10.1 24 192.168.1.2

本站的文章和资源来自互联网或者站长的原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:三层交换VLAN互通的配置
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址