• 欢迎访问本站网站,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

H3C模拟器设备VRRP的配置

网络管理 admin 6个月前 (10-20) 118次浏览 已收录 0个评论 扫描二维码

H3C模拟器设备VRRP的配置

VRRP运行于局域网的多台路由器上,它将这几台路由器组织成一台“虚拟”路由器,或称为一个备份组。在这个备份组中,有一个活动路由器(被称为Master)和一个或多个备份路由器(被称为Backup)。Master将实际承担这个“虚拟”路由器的工作任务,而备份路由器则作为活动路由器的备份。

配置VRRP

步骤1:在H3C的交换机上完成相应VLAN 配置、trunk配置

[H3C]vlan 10
[H3C-vlan10]vlan 20
[H3C-vlan20]exit
[H3C]interface GigabitEthernet  1/0/10
[H3C-GigabitEthernet1/0/10]port access vlan 10
[H3C-GigabitEthernet1/0/10]exit
[H3C]interface GigabitEthernet  1/0/20
[H3C-GigabitEthernet1/0/20]port access vlan 20
[H3C-GigabitEthernet1/0/20]exit
[H3C]interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/2
[H3C-if-range]port link-type trunk
[H3C-if-range]port trunk permit vlan all
步骤2:在L3S1上完成vlan配置、trunk配置、vlan虚接口配置、vrrp配置。配置VRRP1虚拟路由器组的优先级为200,优先级越高的路由器成为master配置VRRP2虚拟路由器组的优先级为默认值100。
vlan配置、trunk配置
[L3S1]vlan 10
[L3S1-vlan10]vlan 20
[L3S1-vlan20]exit
[L3S1]interface GigabitEthernet 1/0/1
[L3S1-GigabitEthernet1/0/1]port link-type trunk
[L3S1-GigabitEthernet1/0/1]port trunk permit  vlan all
[L3S1-GigabitEthernet1/0/1]exit

vlan虚接口配置
[L3S1]interface vlan 10

vrrp配置。配置VRRP1虚拟路由器组的优先级为200
[L3S1-Vlan-interface10]ip address 192.168.10.1 24
[L3S1-Vlan-interface10]vrrp vrid 1 virtual-ip 192.168.10.254
[L3S1-Vlan-interface10]vrrp vrid 1 priority 200
[L3S1-Vlan-interface10]vrrp vrid 1 preempt-mode

vlan虚接口配置
VRRP2虚拟路由器组的优先级为默认值100。
[L3S1-Vlan-interface10]exit
[L3S1]interface vlan 20
[L3S1-Vlan-interface20]ip address 192.168.20.1 24
[L3S1-Vlan-interface20]vrrp vrid 2 virtual-ip 192.168.20.254
[L3S1-Vlan-interface20]vrrp  vrid 2 preempt-mode
步骤3:在L3S2上完成vlan配置、trunk配置、vlan虚接口配置、vrrp配置。配置VRRP2虚拟路由器组的优先级为200,优先级越高的路由器成为master。配置VRRP1虚拟路由器组的优先级为默认值100。
[L3S2]vlan 10
[L3S2-vlan10]vlan 20
[L3S2-vlan20]exit
[L3S2]interface GigabitEthernet 1/0/1
[L3S2-GigabitEthernet1/0/1]port link-type  trunk
[L3S2-GigabitEthernet1/0/1]port trunk permit vlan all
[L3S2-GigabitEthernet1/0/1]exit

[L3S2]interface  vlan 10
[L3S2-Vlan-interface10]
[L3S2-Vlan-interface10]ip address 192.168.10.2 24
[L3S2-Vlan-interface10]vrrp  vrid 1 virtual-ip 192.168.10.254
[L3S2-Vlan-interface10]vrrp vrid  1 preempt-mode
[L3S2-Vlan-interface10]exit
[L3S2]interface  vlan 20
[L3S2-Vlan-interface20]ip address 192.168.20.2 24
[L3S2-Vlan-interface20]vrrp vrid 2 virtual-ip 192.168.20.254
[L3S2-Vlan-interface20]vrrp vrid 2 priority 200
[L3S2-Vlan-interface20]vrrp vrid 2 preempt-mode

在L3S1上检查VRRP配置结果

H3C模拟器设备VRRP的配置

在L3S2上检查VRRP配置结果
H3C模拟器设备VRRP的配置

本站的文章和资源来自互联网或者站长的原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:H3C模拟器设备VRRP的配置
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址