• 欢迎访问本站网站,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

H3C配置三层交换DHCP服务

网络管理 admin 6个月前 (10-20) 118次浏览 已收录 0个评论 扫描二维码

H3C配置三层交换DHCP服务

根据拓扑图建立物理连接
配置vlan 虚拟接口IP地址
[H3C]sysname R1
[R1]vlan 100
[R1-vlan100]vlan 200
[R1-vlan200]exit
[R1]int
[R1]interface GigabitEthernet 1/0/1
[R1-GigabitEthernet1/0/1]port link-type access
[R1-GigabitEthernet1/0/1]port access vlan 100
[R1-GigabitEthernet1/0/1]quit
[R1]interface GigabitEthernet 1/0/2
[R1-GigabitEthernet1/0/2]port link-type access
[R1-GigabitEthernet1/0/2]port access vlan 200
[R1-GigabitEthernet1/0/2]exit
[R1]interface Vlan 100
[R1-Vlan-interface100]ip address 192.168.100.1 24
[R1-Vlan-interface100]undo shutdown
[R1-GigabitEthernet1/0/2]exit
[R1]interface Vlan 200
[R1-Vlan-interface200]ip address 192.168.200.1 24
[R1-Vlan-interface200]undo shutdown
DHCP服务配置内容
(1)创建用于给vlan100和vlan200分配ip地址的地址池,并配置相应参数
vlan100分配ip地址的地址池
[R1]dhcp server  ip-pool  vlan100pool
[R1-dhcp-pool-vlan100pool]network 192.168.100.0 24
[R1-dhcp-pool-vlan100pool]gateway-list 192.168.0.1
[R1-dhcp-pool-vlan100pool]dns-list 123.88.8.2
[R1-dhcp-pool-vlan100pool]exit
vlan200分配ip地址的地址池
[R1]dhcp server ip-pool vlan200pool
[R1-dhcp-pool-vlan200pool]network 192.168.200.0 24
[R1-dhcp-pool-vlan200pool]gateway-list  192.168.200.1
[R1-dhcp-pool-vlan200pool]dns-list  123.88.8.8
[R1-dhcp-pool-vlan200pool]exit
(2)配置排除ip地址
dhcp server forbidden-ip 192.168.100.1 192.168.100.20
dhcp server forbidden-ip 192.168.200.1 192.168.200.20
(3)配置VLAN100虚接口、VLAN200虚接口工作在dhcp server模式并选择相应的地址池。
[R1]interface  Vlan 100
[R1-Vlan-interface100]dhcp  select server
[R1-Vlan-interface100]dhcp server apply  ip-pool vlan100pool
[R1-Vlan-interface100]exit
[R1]interface vlan 200
[R1-Vlan-interface200]dhcp select server
[R1-Vlan-interface200]dhcp server apply ip-pool vlan200pool
[R1-Vlan-interface200]exit
(4)启动dhcp服务
[R1]dhcp enable

本站的文章和资源来自互联网或者站长的原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:H3C配置三层交换DHCP服务
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址