• 欢迎访问本站网站,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

CNVD-2020-21908 WordPress StatTraq SQL注入漏洞附poc

网络安全 admin 9个月前 (10-18) 199次浏览 已收录 0个评论 扫描二维码

WordPress是基于PHP语言开发的博客平台,可以用于在支持PHP和MySQL数据库的服务器上架设网站,也可当做一个内容管理系统(CMS)

漏洞描述:
WordPress StatTraq插件版本1.3.0及更低版本具有远程SQL注入漏洞,该漏洞源于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用漏洞危害应用程序、访问或修改数据,或利用底层数据库中的潜在漏洞进行攻击。

WordPress StatTraq 1.3.0 SQL Injection
漏洞解决方案:
目前厂商已发布升级补丁已修复漏洞,补丁获取链接
https://downloads.wordpress.org/plugin/wp-stattraq.zip


本站的文章和资源来自互联网或者站长的原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:CNVD-2020-21908 WordPress StatTraq SQL注入漏洞附poc
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址